Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 66

Thread: Boat wonít start

  1. #51
    This is the configuration of the solenoid (mounted//grounded to the block just forward of the starter motor)...this is just a pic I found online of a 470 setup that is identical to mine. I am not able to take a pic at the moment.
    Click image for larger version. 

Name:	solenoid 2.jpg 
Views:	0 
Size:	34.9 KB 
ID:	6855Click image for larger version. 

Name:	starter solenoid 1.jpg 
Views:	0 
Size:	184.7 KB 
ID:	6856Click image for larger version. 

Name:	starter solenoid.jpg 
Views:	0 
Size:	23.7 KB 
ID:	6857
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

  2. #52
    ok with that solenoid you do not need any other solenoid, on that one you should have 2 small wires one yellow on the "S" terminal and a red on the "I" terminal, the base is your ground. make sure it is wired this way. and the two large wires can go on either large posts
    1980 2400 Cuddy I/O, 2017 Cummins 4BT coupled to a Volvo DP-SM with F9 Props, and a 2014 Mercury 15HP Pro-Kicker "LOOSE CHANGE"

  3. #53
    I am pretty sure that's exactly the config I am running...but will verify when I get home.

    Part of me is wondering how well the base is actually grounded to the block...I know Mike was saying that could be remote possibility. Being that the solenoid is new, I guess if it's rusty or dirty under that base it could not be grounded; there are 2 bolts that fasten the solenoid to the block and one of them is missing (actually looks like someone broke off the head and the shank is still sitting in the block) but that is only leaving one fastener to ground the solenoid...I wonder what would happen if I clipped a lead to the base and tried grounding the solenoid to a better ground?
    Last edited by HarperMA10; 02-13-2018 at 10:30 AM.
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

  4. #54
    Solenoid replaced today. That was the issue. Thanks again for everybodies help, big shout out to Noluck for the phone call diagnostic help! Now gonna check compression and get this thing fired if she’s willing...
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

  5. #55
    Sad day, below is the compression results:

    3- 110
    2- 110
    1- 130
    4- 60
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

  6. #56
    don't despair, put a tea spoon of oil down the hole of number 4 and see what happens to the compression number
    1980 2400 Cuddy I/O, 2017 Cummins 4BT coupled to a Volvo DP-SM with F9 Props, and a 2014 Mercury 15HP Pro-Kicker "LOOSE CHANGE"

  7. #57
    I tried that at first...tried doing a couple more compression checks and I didn’t see any change. I left for about an hour and then came back and tried to see if I could start it anyways with the compression low in that cylinder...I spent 15 maybe 20 minutes cranking it over and it was trying to kick off, but never really took off. She tried. Batteries are dead now. But I did go put the compression gauge back on that cylinder again and it got 125psi on the same cylinder that was 60 psi. Maybe a stuck ring or something?
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

  8. #58
    So I swapped batteries from another boat, checked all 4 cylinders and am getting 125-135 lbs in all 4 cylinders... I guess a little oil from the oil pump kind of lubricated things and itís reading way more constant. and I took these readings with WOT. Last time was not
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

  9. #59
    cool get her fired up and heat cycle in her and then test again, the rings could just have been stuck and the heat cycle will help with that
    1980 2400 Cuddy I/O, 2017 Cummins 4BT coupled to a Volvo DP-SM with F9 Props, and a 2014 Mercury 15HP Pro-Kicker "LOOSE CHANGE"

  10. #60
    Got it to run on 2-3 cylinders, but the carb is really crapped up...the floats are stuck and it started flooding itself. I need to clean and rebuild the carb.
    1980 Glasply 19-1/2 foot hardtop cuddy w/ a 470 (Cinbad)
    1994 Hewescraft 16-1/2 foot Searunner w/ 75hp Mercury Ob
    1980 Danica 16 full keel sailboat (Loki)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •